<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Pelicans reportedly agree to deal for Hornets G Devonte&#39; Graham" />
<meta name="description" content="The New Orleans Pelicans are set to complete a deal with the Charlotte Hornets to acquire restricted free agent point guard Devonte Graham in exchange for a fi" />
<meta name="keywords" content="Atlanta News, first round, assists, guard, charlotte, with the, devonte graham, season, rebounds" />
<meta name="news_keywords" content="Atlanta News, first round, assists, guard, charlotte, with the, devonte graham, season, rebounds" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Pelicans reportedly agree to deal for Hornets G Devonte&#39; Graham" />
<meta property="og:site_name" content="Salt Lake City Sun" />
<meta property="og:url" content="https://www.saltlakecitysun.com/news/270557574/pelicans-reportedly-agree-to-deal-for-hornets-g-devonte-graham" />
<meta property="og:description" content="The New Orleans Pelicans are set to complete a deal with the Charlotte Hornets to acquire restricted free agent point guard Devonte Graham in exchange for a fi" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1627962907.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@saltlakecitysun" />
<meta name="twitter:title" content="Pelicans reportedly agree to deal for Hornets G Devonte&#39; Graham" />
<meta name="twitter:description" content="The New Orleans Pelicans are set to complete a deal with the Charlotte Hornets to acquire restricted free agent point guard Devonte Graham in exchange for a fi" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1627962907.jpg" />

<title>Pelicans reportedly agree to deal for Hornets G Devonte' Graham</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/270557574/pelicans-reportedly-agree-to-deal-for-hornets-g-devonte-graham" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Tue, 03 Aug 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/154063713fe5da1f">United States</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Pelicans reportedly agree to deal for Hornets G Devonte' Graham</h2>
							<p>Field Level Media<br>03 Aug 2021, 13:55 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1627962907.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>The New Orleans Pelicans are set to complete a deal with the Charlotte Hornets to acquire restricted free agent point guard Devonte' Graham in exchange for a first-round pick, ESPN and The Athletic reported Monday night.</p>

<p>According to ESPN, Graham will receive a four-year, $47 million contract in the sign-and-trade swap that will net the Hornets a lottery-protected first-round draft choice in 2022.</p>

<p>The move comes on the same day that free agent point guard Lonzo Ball agreed to sign with the Chicago Bulls, creating a vacancy for Graham to fill.</p>

<p>Graham was selected by the Atlanta Hawks in the second round of the 2018 draft but was immediately dealt to the Hornets.</p>

<p>Over three seasons in Charlotte, Graham averaged 13.3 points, 5.4 assists and 2.6 rebounds in 164 games, including 100 starts.</p>

<p>Last season, he put up 14.8 points, 5.4 assists and 2.7 rebounds per contest, all down from the 2019-20 season.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad337181"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e003e387-3810-49c2-b77c-05d58c1859f1",
            d:  "c2FsdGxha2VjaXR5c3VuLmNvbQ==",
            wid: "337181",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad337181").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/sWfH2ZJqKzQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul31v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BxLJUtnaEDM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul29v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/deru-r-niLA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul28v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/NG9tzt14q6w"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jul24v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Salt Lake City Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Salt Lake City Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/28.png" width="100px" /> 
									<strong style="font-size: 45px;">81</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Mostly Cloudy in Salt Lake City</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270556068/us-states-weigh-charges-to-packagers-for-recycling">U.S. states weigh charges to packagers for recycling</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270556068/us-states-weigh-charges-to-packagers-for-recycling"><img
									src="https://cdn.bignewsnetwork.com/cus1627781294832.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORTLAND, Maine: States throughout America are attempting to pass bills that would make the commercial users of packaging pay for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270553691/us-stock-markets-directionless-over-covid-concerns">U.S. stock markets directionless over Covid concerns</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270553691/us-stock-markets-directionless-over-covid-concerns"><img
									src="https://cdn.bignewsnetwork.com/cus1627935161837.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - The surging Delta variant of COVID-19 has unnerved U.S. investors with Wall Street ending the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270551943/us-economy-fell-during-covid-in-greatest-slump-since-1946">U.S. economy fell during Covid in greatest slump since 1946</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270551943/us-economy-fell-during-covid-in-greatest-slump-since-1946"><img
									src="https://cdn.bignewsnetwork.com/cus1627702573666.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The United States recorded an economic contraction at an annual rate of 19.2 percent in 2020 at the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270547905/us-seeks-to-end-access-to-foreign-crypto-exchanges-by-americans">U.S. seeks to end access to foreign crypto exchanges by Americans</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270547905/us-seeks-to-end-access-to-foreign-crypto-exchanges-by-americans"><img
									src="https://cdn.bignewsnetwork.com/cus1627742412021.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: Americans have found ways to avoid regulations intended to prevent U.S. customers from accessing overseas cryptocurrency exchanges, according ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270546174/china-shanghai-composite-rebounds-gains-nearly-two-percent">China's Shanghai Composite rebounds, gains nearly two percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270546174/china-shanghai-composite-rebounds-gains-nearly-two-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1627890041925.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks on Asian markets opened the week solidly higher.China's Shanghai Composite led the way, jumping 66.93 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270545480/uber-tells-returning-employees-they-must-be-vaccinated-against-covid">Uber tells returning employees they must be vaccinated against Covid</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270545480/uber-tells-returning-employees-they-must-be-vaccinated-against-covid"><img
									src="https://cdn.bignewsnetwork.com/cus1627702865916.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN FRANCISCO, California: Uber Technologies Inc will open its offices in late October, postponing from the earlier announced September 13, ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>United States</h3>
							<a href="/category/154063713fe5da1f"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270542570/fearing-china-philippines-signs-pact-to-return-us-troops">Fearing China, Philippines signs pact to return U.S. troops</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270542570/fearing-china-philippines-signs-pact-to-return-us-troops"><img
									src="https://cdn.bignewsnetwork.com/cus1627701899684.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MANILA, Philippines: Philippine President Rodrigo Duterte has invited U.S. troops to return to bases the Americans only recently evacuated.U.S. Secretary ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270539405/biden-seeks-to-set-example-as-he-urges-employees-to-become-vaccinated">Biden seeks to set example as he urges employees to become vaccinated</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270539405/biden-seeks-to-set-example-as-he-urges-employees-to-become-vaccinated"><img
									src="https://cdn.bignewsnetwork.com/cus1627631323223.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON, D.C.: President Joe Biden has announced that millions of federal workers will either need to show proof of having ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270525389/calif-desalination-plant-to-begin-construction-in-2022">Calif. desalination plant to begin construction in 2022</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270525389/calif-desalination-plant-to-begin-construction-in-2022"><img
									src="https://cdn.bignewsnetwork.com/cus1627537026775.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HUNTINGTON BEACH, California: In a bid to develop a major source of water for drinking and irrigation, California appears poised ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270557574/pelicans-reportedly-agree-to-deal-for-hornets-g-devonte-graham">Pelicans reportedly agree to deal for Hornets G Devonte' Graham</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270557574/pelicans-reportedly-agree-to-deal-for-hornets-g-devonte-graham"><img
									src="https://cdn.bignewsnetwork.com/flm1627962907.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The New Orleans Pelicans are set to complete a deal with the Charlotte Hornets to acquire restricted free agent point ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270557102/four-rangers-pitchers-hold-down-angels">Four Rangers pitchers hold down Angels</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270557102/four-rangers-pitchers-hold-down-angels"><img
									src="https://cdn.bignewsnetwork.com/flm1627959908.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Dane Dunning and three Texas relievers combined to hold the Los Angeles Angels to three hits as the Rangers won ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/270557013/phillies-rally-for-five-in-9th-to-stop-nationals">Phillies rally for five in 9th to stop Nationals</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/270557013/phillies-rally-for-five-in-9th-to-stop-nationals"><img
									src="https://cdn.bignewsnetwork.com/flm1627959314.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> J.T. Realmuto's two-run single was the key hit in a five-run ninth inning as the visiting Philadelphia Phillies rallied past ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3800"> <img
								src="https://www.qnetwork.com/movie-posters/moonlight-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3800">Moonlight</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 Salt Lake City Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>