<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Anthony Davis, Lakers survive in overtime against visiting Hornets" />
<meta name="description" content="Anthony Davis scored six of his 32 points in overtime and added 12 rebounds as the Los Angeles Lakers ended a two-game losing streak with a 126-123 overtime vic" />
<meta name="keywords" content="Portland News, davis, double with, lakers, clippers, seconds, points for, points, overtime" />
<meta name="news_keywords" content="Portland News, davis, double with, lakers, clippers, seconds, points for, points, overtime" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Anthony Davis, Lakers survive in overtime against visiting Hornets" />
<meta property="og:site_name" content="Salt Lake City Sun" />
<meta property="og:url" content="https://www.saltlakecitysun.com/news/271686998/anthony-davis-lakers-survive-in-overtime-against-visiting-hornets" />
<meta property="og:description" content="Anthony Davis scored six of his 32 points in overtime and added 12 rebounds as the Los Angeles Lakers ended a two-game losing streak with a 126-123 overtime vic" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1636441507.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@saltlakecitysun" />
<meta name="twitter:title" content="Anthony Davis, Lakers survive in overtime against visiting Hornets" />
<meta name="twitter:description" content="Anthony Davis scored six of his 32 points in overtime and added 12 rebounds as the Los Angeles Lakers ended a two-game losing streak with a 126-123 overtime vic" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1636441507.jpg" />

<title>Anthony Davis, Lakers survive in overtime against visiting Hornets</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271686998/anthony-davis-lakers-survive-in-overtime-against-visiting-hornets" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
	
</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 10 Nov 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/154063713fe5da1f">United States</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Anthony Davis, Lakers survive in overtime against visiting Hornets</h2>
							<p>Field Level Media<br>09 Nov 2021, 17:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1636441507.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Anthony Davis scored six of his 32 points in overtime and added 12 rebounds as the Los Angeles Lakers ended a two-game losing streak with a 126-123 overtime victory over the visiting Charlotte Hornets on Monday.</p>

<p>Carmelo Anthony had 29 points off the bench and Russell Westbrook had a triple-double with 17 points, 12 rebounds and 14 assists as the Lakers won for the first time in three tries since star LeBron James was lost for at least a week with an abdominal strain.</p>

<p>Terry Rozier scored 29 points for the Hornets and LaMelo Ball, a Los Angeles-area native, had his second career triple-double with 25 points, 15 rebounds and 11 assists.</p>

<p>Gordon Hayward had 21 points for the Hornets, who lost their fifth consecutive game. Charlotte went 0-4 on a California swing, including a 120-106 loss on Sunday against the Los Angeles Clippers.</p>

<p>Davis' productive night came after he sprained his right thumb in a loss to the Oklahoma City Thunder on Thursday and left Saturday's loss at the Portland Trail Blazers with a stomach ailment.</p>

<p>After the third quarter, Davis retreated back to the locker room, where he said he vomited but returned and added a blocked shot on Rozier's 3-pointer with 6.2 seconds remaining to help seal the victory.</p>

<p>The Lakers were up 103-89 with 9:02 left before the Hornets began to rally. A 26-12 Charlotte run, capped by Miles Bridges' 3-pointer with 23.7 seconds remaining in regulation, tied the score 115-all.</p>

<p>Davis misfired on a 3-point attempt with 1.3 seconds left in regulation that would have won the game.</p>

<p>Bridges had 19 points for the Hornets, who still have one more game remaining on their road trip -- at the Memphis Grizzlies. Mason Plumlee had 13 points and 10 rebounds for Charlotte.</p>

<p>The Lakers' Rajon Rondo was ejected with 10:55 remaining for a flagrant foul on Rozier, swinging his arm straight down on the head of the Hornets guard from behind.</p>

<p>It was the second straight season the Hornets played consecutive games in Los Angeles against the Clippers and Lakers, and they went 0-4 in those games.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad337181"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e003e387-3810-49c2-b77c-05d58c1859f1",
            d:  "c2FsdGxha2VjaXR5c3VuLmNvbQ==",
            wid: "337181",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad337181").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/S7VDSUxOcr0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/nov03v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/LnFeA2FkpYQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/nq0swuY3H8A"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Cq87c-Wm2gM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct28v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Salt Lake City Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Salt Lake City Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/29.png" width="100px" /> 
									<strong style="font-size: 45px;">38</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Partly Cloudy in Salt Lake City</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271689420/amazon-asks-for-permit-to-launch-7500-satellites-for-internet-service">Amazon asks for permit to launch 7,500 satellites for internet service</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271689420/amazon-asks-for-permit-to-launch-7500-satellites-for-internet-service"><img
									src="https://cdn.bignewsnetwork.com/cus1636234795856.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington: Amazon.com has requested approval to launch 7,744 satellites to provide internet services worldwide. Amazon submitted the request with ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271687794/mixed-day-for-asian-share-markets-tuesday-nikkei-225-drops-222-points">Mixed day for Asian share markets Tuesday, Nikkei 225 drops 222 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271687794/mixed-day-for-asian-share-markets-tuesday-nikkei-225-drops-222-points"><img
									src="https://cdn.bignewsnetwork.com/cus1636437942169.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SYDNEY, NSW, Australia - Stocks in Japan and Australia defied the mood on Wall Street, where records continue to be ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271687362/auction-of-royal-russian-jewels-expected-to-bring-in-millions">Auction of royal Russian jewels expected to bring in millions</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271687362/auction-of-royal-russian-jewels-expected-to-bring-in-millions"><img
									src="https://cdn.bignewsnetwork.com/cus1636440177725.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> GENEVA, Switzerland: Royal jewels smuggled out of Russia during the 1917 Bolshevik Revolution, as well as rare colored diamonds, will ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271685584/corp-has-best-first-quarter-in-eight-years">News Corp has best first quarter in eight years</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271685584/corp-has-best-first-quarter-in-eight-years"><img
									src="https://cdn.bignewsnetwork.com/cus1636410010762.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Rupert Murdoch's News Corp has defied the near two-years long Covid-19 pandemic, reporting its best ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271684605/us-stocks-plough-ahead-relentlessly-indices-close-at-record-highs">U.S. stocks plough ahead relentlessly, indices close at record highs</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271684605/us-stocks-plough-ahead-relentlessly-indices-close-at-record-highs"><img
									src="https://cdn.bignewsnetwork.com/cus1636405349818.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks continued higher Friday with the Standard and Poor's 500 and Nasdaq Composite notching ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271684478/shortages-in-materials-deliveries-force-ikea-to-raise-prices">Shortages in materials, deliveries force Ikea to raise prices</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271684478/shortages-in-materials-deliveries-force-ikea-to-raise-prices"><img
									src="https://cdn.bignewsnetwork.com/cus1636357613552.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DELFT, Netherlands: Ikea stated that it will raise prices due to global supply chain shortages, which are expected to continue ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>United States</h3>
							<a href="/category/154063713fe5da1f"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271678129/parents-could-help-end-pandemic-sooner-by-vaccinating-children">Parents could help end pandemic sooner by vaccinating children</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271678129/parents-could-help-end-pandemic-sooner-by-vaccinating-children"><img
									src="https://cdn.bignewsnetwork.com/cus1636341768552.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN ANTONIO, Texas - Health officials are optimistic that broad immunity against COVID-19 can be achieved for children, now that ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271658271/african-americans-comprise-over-50-of-prisoners-in-north-carolina">African Americans comprise over 50% of prisoners in North Carolina</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271658271/african-americans-comprise-over-50-of-prisoners-in-north-carolina"><img
									src="https://cdn.bignewsnetwork.com/cus1636080407123.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> RALEIGH, North Carolina -- A recent report from the Sentencing Project finds North Carolina to be one of twelve states ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271657784/city-of-new-york-strikes-deal-with-cab-drivers">City of New York strikes deal with cab drivers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271657784/city-of-new-york-strikes-deal-with-cab-drivers"><img
									src="https://cdn.bignewsnetwork.com/cus1636079562852.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York -- The New York Taxi Workers Alliance and its allies are celebrating a new city deal ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271657783/a-decade-on-us-credit-unions-still-pulling-in-bank-customers">A decade on U.S. credit unions still pulling in bank customers</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271657783/a-decade-on-us-credit-unions-still-pulling-in-bank-customers"><img
									src="https://cdn.bignewsnetwork.com/cus1636086934312.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORTLAND, Oregon -- Ten years ago today, tens of thousands of Americans decided to join credit unions. It's now known ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271657782/deadline-for-feedback-on-childhood-arrivals-program-end-on-29-november">Deadline for feedback on childhood arrivals program end on 29 November</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271657782/deadline-for-feedback-on-childhood-arrivals-program-end-on-29-november"><img
									src="https://cdn.bignewsnetwork.com/cus1636079975988.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NASHVILLE, Tennessee -- The deadline for public comments on proposed rule changes to the Deferred Action for Childhood Arrivals program ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271657640/montana-voters-support-pro-conservation-candidates">Montana voters support pro-conservation candidates</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271657640/montana-voters-support-pro-conservation-candidates"><img
									src="https://cdn.bignewsnetwork.com/cus1636083133186.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> HELENA, Montana -- Results are in, and conservation is one of the big winners from this week's elections in Montana.In ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4063"> <img
								src="https://www.qnetwork.com/movie-posters/mymangodfrey-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4063">My Man Godfrey </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 Salt Lake City Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>