<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Sizzling Suns look to keep rolling versus Hornets" />
<meta name="description" content="Most teams struggle when their leading scorer is sidelined for an extended period. The Phoenix Suns might actually be getting better." />
<meta name="keywords" content="Basketball News, physical, hornets, scored, offense, booker, hornets allowed, ayton, points, think" />
<meta name="news_keywords" content="Basketball News, physical, hornets, scored, offense, booker, hornets allowed, ayton, points, think" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Sizzling Suns look to keep rolling versus Hornets" />
<meta property="og:site_name" content="Salt Lake City Sun" />
<meta property="og:url" content="https://www.saltlakecitysun.com/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets" />
<meta property="og:description" content="Most teams struggle when their leading scorer is sidelined for an extended period. The Phoenix Suns might actually be getting better." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1639869542.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@saltlakecitysun" />
<meta name="twitter:title" content="Sizzling Suns look to keep rolling versus Hornets" />
<meta name="twitter:description" content="Most teams struggle when their leading scorer is sidelined for an extended period. The Phoenix Suns might actually be getting better." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1639869542.jpg" />

<title>Sizzling Suns look to keep rolling versus Hornets</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Sun, 19 Dec 2021</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/154063713fe5da1f">United States</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Sizzling Suns look to keep rolling versus Hornets</h2>
							<p>Field Level Media<br>19 Dec 2021, 09:19 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1639869542.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Most teams struggle when their leading scorer is sidelined for an extended period. The Phoenix Suns might actually be getting better.</p>

<p>The Suns are 5-2 without two-time All-Star Devin Booker, who is out with a left hamstring strain and will miss Sunday's meeting against the visiting Charlotte Hornets.</p>

<p>Booker could return as soon as Tuesday against the Los Angeles Lakers, but the Suns can afford to be patient.</p>

<p>Phoenix has won 22 of its last 24 games and improved to 23-5 overall with Thursday's 118-98 victory over the Washington Wizards.</p>

<p>Booker's absence has created more opportunities for players such as center JaVale McGee and forward Cam Johnson, who has scored in double figures in eight straight games.</p>

<p>Booker's injury might have thrown lesser teams off-course, but other teams don't have 11-time All-Star Chris Paul running the offense.</p>

<p>Paul finished with 12 points, six assists, five rebounds and two steals in Thursday's win and leads the league in assists at 10.1 per game.</p>

<p>"I think we're developing a lot of confidence with Book being out," Phoenix coach Monty Williams said. "I think guys playing with Chris in this environment has helped us, so when we get Book back, I think we'll be that much better."</p>

<p>The Suns are averaging 111 points per contest and will be a difficult matchup for Charlotte, which ranks last in the league in points allowed per game at 116.6.</p>

<p>The Hornets allowed 81 first-half points and fell behind by 29 in Friday's 125-116 loss to the Portland Trail Blazers.</p>

<p>"We're not playing with pride," Charlotte forward Miles Bridges said. "We are getting scored on. Nobody is getting mad at getting scored on. We're just worrying about the offense right now. I feel that if we put our main focus on defense, then offense will come. Our offense is there. We just got to focus on defense."</p>

<p>One bright spot in Friday's loss was point guard LaMelo Ball, who returned after being in the NBA's health and safety protocols for six games and had 27 points, five assists and four rebounds.</p>

<p>Veteran guard Gordon Hayward was held to six points in the loss after scoring a season-high 41 in Wednesday's 131-115 victory over the San Antonio Spurs.</p>

<p>Hayward is averaging 18 points on 46.6 percent shooting for the Hornets, who are 1-2 midway through their six-game road trip.</p>

<p>Charlotte's thin frontcourt includes forward Cody Martin, who is averaging 14.9 points in seven games this month. Martin will be tasked with helping to slow down Phoenix center Deandre Ayton.</p>

<p>Ayton has posted two straight double-doubles since missing a pair of games with a non-COVID illness.</p>

<p>The 6-foot-11 star figures to be well-rested after playing just 24 minutes in Wednesday's rout of San Antonio.</p>

<p>If Charlotte doesn't establish a strong defensive presence early against the Suns, it could make for a long evening.</p>

<p>Bridges is hoping his team can avoid a repeat of Friday's loss, when the Hornets allowed Portland star Damian Lillard to score a season-high 43 points.</p>

<p>"We got to start off games more physical," Bridges said. "We let everybody come in comfortable. We can't do that against the Suns. They got CP3 (Chris Paul), who is one of the best pick-and-roll players to ever play the game. So if we come out like that against them, it's going to be the same result. We just got to continue to get better, and come out physical and play hard."</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/rZdPTEtnv_g"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec14v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/KYvBswXNM98"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec12v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/4JTDcsUVwKc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec11v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/wpixUtYiVgw"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/dec10v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Salt Lake City Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Salt Lake City Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/30.png" width="100px" /> 
									<strong style="font-size: 45px;">36</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Partly Cloudy in Salt Lake City</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271973215/9000-starbucks-cafes-in-us-yet-to-follow-buffalo-cafe-unionization">9,000 Starbucks cafes in U.S. yet to follow Buffalo cafe unionization</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271973215/9000-starbucks-cafes-in-us-yet-to-follow-buffalo-cafe-unionization"><img
									src="https://cdn.bignewsnetwork.com/cus1639800221895.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The iconic American coffee chain, Starbucks, employs hundreds of thousands of people in nearly 9,000 cafes nationwide in the United ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271972629/for-fifth-day-apple-stock-reaches-new-high">For fifth day, Apple stock reaches new high</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271972629/for-fifth-day-apple-stock-reaches-new-high"><img
									src="https://cdn.bignewsnetwork.com/cus1639723130406.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Apple shares again hit new highs this week, extending a record run for a fifth ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271968720/philadelphia-cream-cheese-to-pay-20-to-replace-christmas-cheesecake">Philadelphia Cream Cheese to pay $20 to replace Christmas cheesecake</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271968720/philadelphia-cream-cheese-to-pay-20-to-replace-christmas-cheesecake"><img
									src="https://cdn.bignewsnetwork.com/cus1639801142579.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Due to a cream cheese shortage caused by the ongoing supply chain of its key ingredient, the Kraft-Heinz brand Philadelphia ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271967888/us-industrial-stocks-plummet-us-dollar-rebounds-sharply">U.S. industrial stocks plummet, U.S. dollar rebounds sharply</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271967888/us-industrial-stocks-plummet-us-dollar-rebounds-sharply"><img
									src="https://cdn.bignewsnetwork.com/cus1639778478596.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Industrial stocks in the U.S. took center-stage with major falls on Friday, a day after ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271966256/consumers-fear-california-will-cut-home-solar-payments">Consumers fear California will cut home solar payments</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271966256/consumers-fear-california-will-cut-home-solar-payments"><img
									src="https://cdn.bignewsnetwork.com/cus1639631621213.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SACRAMENTO, California: California regulators have proposed major changes to the state's booming residential solar industry, including reducing discounts for homeowners ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271965452/producer-price-index-details-rising-us-inflation">Producer price index details rising US inflation</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271965452/producer-price-index-details-rising-us-inflation"><img
									src="https://cdn.bignewsnetwork.com/cus1639722838845.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: A key inflation gauge, the producer price index, highlighted how U.S. prices continued to climb in November, caused ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>United States</h3>
							<a href="/category/154063713fe5da1f"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271973214/beginning-in-2023-new-york-city-bans-gas-in-new-buildings">Beginning in 2023, New York City bans gas in new buildings</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271973214/beginning-in-2023-new-york-city-bans-gas-in-new-buildings"><img
									src="https://cdn.bignewsnetwork.com/cus1639802187358.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: Following smaller U.S. cities that are transitioning from fossil fuels to cleaner forms of energy, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271957235/biden-approval-ratings-fall-due-to-inflation-covid">Biden's approval ratings fall due to inflation, covid</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271957235/biden-approval-ratings-fall-due-to-inflation-covid"><img
									src="https://cdn.bignewsnetwork.com/cus1639627732596.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: In a newly released ABC News poll, U.S. President Joe Biden received heavy criticism from the U.S. public ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271947648/kentucky-mops-up-after-tornado-biden-drops-in">Kentucky mops up after tornado, Biden drops in</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271947648/kentucky-mops-up-after-tornado-biden-drops-in"><img
									src="https://cdn.bignewsnetwork.com/cus1639564641499.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MAYFIELD, Kentucky -- President Joe Biden was visiting Fort Campbell, Mayfield, and Dawson Springs Wednesday to survey tornado damage, while ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets">Sizzling Suns look to keep rolling versus Hornets</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets"><img
									src="https://cdn.bignewsnetwork.com/flm1639869542.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Most teams struggle when their leading scorer is sidelined for an extended period. The Phoenix Suns might actually be getting ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271974760/knights-robin-lehner-on-facing-isles-that-fan-base-saved-my-life">Knights' Robin Lehner on facing Isles: 'That fan base saved my life'</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271974760/knights-robin-lehner-on-facing-isles-that-fan-base-saved-my-life"><img
									src="https://cdn.bignewsnetwork.com/flm1639867220.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> In one season with the New York Islanders, Robin Lehner began rebuilding his life and NHL career while helping the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/271974757/bulls-battle-lakers-in-matchup-of-covid-impacted-teams">Bulls battle Lakers in matchup of COVID-impacted teams</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/271974757/bulls-battle-lakers-in-matchup-of-covid-impacted-teams"><img
									src="https://cdn.bignewsnetwork.com/flm1639867201.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The United Center in Chicago on Sunday is slated to host NBA basketball for the first time in nearly two ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4164"> <img
								src="https://www.qnetwork.com/movie-posters/battlingbutler-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4164">Battling Butler </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2021 Salt Lake City Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>