<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Red Wings look to continue strong start against Kings" />
<meta name="description" content="The Los Angeles Kings found an unusual way to secure their first victory of the season and will play at Detroit on Monday, seeking another notch in the win colu" />
<meta name="keywords" content="Las Vegas News, saturday, like that, play the, lalonde, start, right way, their first, monday" />
<meta name="news_keywords" content="Las Vegas News, saturday, like that, play the, lalonde, start, right way, their first, monday" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Red Wings look to continue strong start against Kings" />
<meta property="og:site_name" content="Salt Lake City Sun" />
<meta property="og:url" content="https://www.saltlakecitysun.com/news/272934872/red-wings-look-to-continue-strong-start-against-kings" />
<meta property="og:description" content="The Los Angeles Kings found an unusual way to secure their first victory of the season and will play at Detroit on Monday, seeking another notch in the win colu" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1665960013.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@saltlakecitysun" />
<meta name="twitter:title" content="Red Wings look to continue strong start against Kings" />
<meta name="twitter:description" content="The Los Angeles Kings found an unusual way to secure their first victory of the season and will play at Detroit on Monday, seeking another notch in the win colu" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1665960013.jpg" />

<title>Red Wings look to continue strong start against Kings</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272934872/red-wings-look-to-continue-strong-start-against-kings" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 17 Oct 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/salt-lake-city-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/154063713fe5da1f">United States</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Red Wings look to continue strong start against Kings</h2>
							<p>Field Level Media<br>17 Oct 2022, 08:40 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1665960013.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>The Los Angeles Kings found an unusual way to secure their first victory of the season and will play at Detroit on Monday, seeking another notch in the win column but not necessarily in the same fashion.</p>

<p>The Kings' game against the Minnesota Wild on Saturday was indeed wild, as they pulled out a7-6 victory at the start of a five-game road swing. They lost at home to Vegas and Seattle prior to the trip.</p>

<p>"Strange night," head coach Todd McLellan said. "Maybe that's what we needed to get a win and find a way. (Now) rest, and get ready for Detroit."</p>

<p>Adrian Kempe led the offense with two goals and an assist, including the game-winner at 8:03 of the third period. Matt Roy, Alex Iafallo and Gabriel Vilardi each contributed a goal and an assist, while Anze Kopitar had three assists.</p>

<p>Los Angeles scored a combined four goals in its first two games.</p>

<p>"If you had told us we were going to score seven goals, I would have been jumping for joy," McLellan said. "It's the giving up six that isn't the ideal recipe. It's a really hard game to explain. I'm not sure we're going to give six goals up and win a game again this year."</p>

<p>Cal Petersen made 29 saves for Los Angeles but didn't feel like a winning goaltender.</p>

<p>"I haven't been in a game like that, I don't think, in my career," Petersen said. "I'm glad I can check that one off the box with a win. Hopefully, never have to win one like that again."</p>

<p>The Red Wings are off to a strong start under new coach Derek Lalonde. They blanked Montreal on Friday, then collected a 5-2 road win at New Jersey on Saturday.</p>

<p>Ben Chiarot, David Perron and Dominik Kubalik scored their first goals since joining Detroit via free agency this offseason.</p>

<p>Dylan Larkin scored in the final second of the second period to give the Red Wings a 4-2 advantage and they clamped down defensively to close out the victory.</p>

<p>"There's been a commitment in these six periods to play the right way and do things right," Lalonde said. "The third period was our best period, which is a great sign. We got above pucks, managed the puck and we ate a lot of pucks. Blocked a lot of shots in the third period, which was a good sign."</p>

<p>It's also a good sign that the players brought in by GM Steve Yzerman are making an immediate impact.</p>

<p>"Last year a game like this would have been a lot closer," Larkin said. "Our veteran leadership, guys who've been in big situations throughout their careers, really stepped up vocally on the bench and really hammering to play the right way the last 20 minutes."</p>

<p>The downside could be an upper-body injury to Larkin's linemate, Tyler Bertuzzi. He exited the game in the second period after blocking a shot.</p>

<p>Detroit will be playing its third game in four nights on Monday but then has three days to recover before returning to action at Chicago on Friday.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/wH3MsW-_EUA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct13v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/ZNMoQ3bTs18"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct12v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/zFYpKFH_FxA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct11v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/rJgK4FIgzEI"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct10v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Salt Lake City Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Salt Lake City Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/34.png" width="100px" /> 
									<strong style="font-size: 45px;">72</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Salt Lake City</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272933265/kroger-albertsons-grocers-talk-47-billion-us-merger">Kroger, Albertsons grocers talk $47 billion US merger</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272933265/kroger-albertsons-grocers-talk-47-billion-us-merger"><img
									src="https://cdn.bignewsnetwork.com/cus1665807679183.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CINCINNATI, Ohio: Rivals Kroger and Albertsons, the top two U.S. grocery companies, are in talks about a potential merger to ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272931881/california-desalination-plant-promises-5-million-gallons-water-pre-day">California desalination plant promises 5 million gallons water pre day</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272931881/california-desalination-plant-promises-5-million-gallons-water-pre-day"><img
									src="https://cdn.bignewsnetwork.com/cus1665805059171.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SACRAMENTO, California: The California Coastal Commission has approved a $140 million desalination plant, amidst an ongoing drought.Due to environmental concerns, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272931369/florida-claims-after-hurricane-ian-could-see-1-billion-insurance-loss">Florida claims after Hurricane Ian could see $1 billion insurance loss</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272931369/florida-claims-after-hurricane-ian-could-see-1-billion-insurance-loss"><img
									src="https://cdn.bignewsnetwork.com/cus1665726134125.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MIAMI, Florida: Florida-based Universal Insurance Holdings predicted a gross loss of some $1 billion due to claims filed after Hurricane ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272929099/us-discusses-banning-all-imports-of-russian-aluminum">US discusses banning all imports of Russian aluminum</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272929099/us-discusses-banning-all-imports-of-russian-aluminum"><img
									src="https://cdn.bignewsnetwork.com/cus1665721687305.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: As a possible response to Moscow's military escalation in Ukraine, the Biden administration is considering restricting imports of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272924302/toyota-to-open-auto-plant-in-myanmar-earlier-delayed-by-coup">Toyota to open auto plant in Myanmar, earlier delayed by coup</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272924302/toyota-to-open-auto-plant-in-myanmar-earlier-delayed-by-coup"><img
									src="https://cdn.bignewsnetwork.com/cus1665726006241.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> TOKYO, Japan: As reported by the Nikkei business daily this week, Toyota Motor Corp said it will begin assembling autos ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272923733/us-stocks-implode-nasdaq-composite-sheds-more-than-3-percent">U.S. stocks implode, Nasdaq Composite sheds more than 3 percent</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272923733/us-stocks-implode-nasdaq-composite-sheds-more-than-3-percent"><img
									src="https://cdn.bignewsnetwork.com/cus1665771911405.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - A day after a massive surge, U.S. stock markets caved in on Friday, sending all ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>United States</h3>
							<a href="/category/154063713fe5da1f"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272929099/us-discusses-banning-all-imports-of-russian-aluminum">US discusses banning all imports of Russian aluminum</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272929099/us-discusses-banning-all-imports-of-russian-aluminum"><img
									src="https://cdn.bignewsnetwork.com/cus1665721687305.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: As a possible response to Moscow's military escalation in Ukraine, the Biden administration is considering restricting imports of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272934872/red-wings-look-to-continue-strong-start-against-kings">Red Wings look to continue strong start against Kings</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272934872/red-wings-look-to-continue-strong-start-against-kings"><img
									src="https://cdn.bignewsnetwork.com/flm1665960013.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The Los Angeles Kings found an unusual way to secure their first victory of the season and will play at ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272934794/elon-musk-suggests-spacex-may-continue-funding-ukraine-starlink-service-for-free">Elon Musk suggests SpaceX may continue funding Ukraine Starlink service for free</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272934794/elon-musk-suggests-spacex-may-continue-funding-ukraine-starlink-service-for-free"><img
									src="https://cdn.bignewsnetwork.com/ani1665959818.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> Washington [US], October 17 (ANI): Tesla CEO Elon Musk on Saturday said that SpaceX will continue funding Starlink internet service ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272934762/padres-confirm-yu-darvish-will-open-nlcs-vs-phillies">Padres confirm Yu Darvish will open NLCS vs. Phillies</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272934762/padres-confirm-yu-darvish-will-open-nlcs-vs-phillies"><img
									src="https://cdn.bignewsnetwork.com/flm1665958741.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The San Diego Padres announced Sunday that right-hander Yu Darvish will start in Game 1 of the National League Championship ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272934734/native-americans-recall-torture-hatred-at-boarding-schools">Native Americans Recall Torture, Hatred at Boarding Schools</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272934734/native-americans-recall-torture-hatred-at-boarding-schools"><img
									src="https://cdn.bignewsnetwork.com/voa1665957921.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> MISSION, South Dakota - After her mother died when Rosalie Whirlwind Soldier was just 4 years old, she was put ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272934575/lakers-g-dennis-schroder-likely-to-miss-opener">Lakers G Dennis Schroder likely to miss opener</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272934575/lakers-g-dennis-schroder-likely-to-miss-opener"><img
									src="https://cdn.bignewsnetwork.com/flm1665956402.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> The Los Angeles Lakers are not expected to have guard Dennis Schroder available for the season opener Tuesday against the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3840"> <img
								src="https://www.qnetwork.com/movie-posters/beforesunset-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3840">Before Sunset </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Salt-Lake-City-Sun/188156261224588" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/saltlakecitysun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/108831129521610133137" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.saltlakecitysun.com/rss/4c8b87caf96c92c7" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 Salt Lake City Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		

</body>
</html>